@ agnasg

WordPress ataque fuerza bruta via wp.getUsersBlogs (xml_version)

21-09-2014 2:16 PM

Este blog ha estado bajo ataque por una nueva vulnerabilidad de wordpress vía xmlrpc.php. Tal como se reporta aquí el ataque tiene el siguiente contenido:

wordpress-xmlrpc-attack
Hay múltiples sitios que indican que no hay solución por ahora para resolver esto. En realidad, al menos a mi, me funcionó invalidar el archivo xmlrpc.php utilizando el siguiente código en .htaccess

wordpress-xmlrpc-attack-solved
Y todos mis problemas se resolvieron.